[PP][Regression]Problem launching Messenger

VERIFIED DUPLICATE of bug 44342

Status

MailNews Core
Networking
P1
blocker
VERIFIED DUPLICATE of bug 44342
18 years ago
10 years ago

People

(Reporter: fenella, Assigned: scottputterman)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2+][dogfood-])

(Reporter)

Description

18 years ago
Mac (2000-07-05-11 M17)
1. Download the netscape6-mac.sea.bin file
2. Click on the Netscape icon to bring up browser
3. Select Task|Mail to open messenger or click on the Messenger icon
Actual result: Most of the time no response.  Unable to launch Messenger.
Restart the machine and try many times. I was able to launch messenger a couple
of times. But it is not consistent.
Expected result: Should launch Messenger without having to keep trying.

4. Try to launch Messenger icon, 
Actual  result: Browser was brought up with the software installation dialog.
Still not able to launch messenger
Expected result: Should launch Messenger.

This occurs on Mac only.  I search the bug database, do not see any bug filed
for this problem.
(Reporter)

Updated

18 years ago
Severity: normal → blocker
Keywords: dogfood
Priority: P3 → P1

Comment 1

18 years ago
I think this is related to or the same as bug 44342.  I can confirm that I see
this too on mac os9 builds starting 6/30 and still a problem today with 070510
mozilla bits.

Comment 2

18 years ago
Putting on [nsbeta2+][dogfood-] radar.  Does not need a fix ASAP for daily work, 
but we should fix this for beta2. 
Component: Browser-General → Networking - General
Product: Browser → MailNews
Whiteboard: [nsbeta2+][dogfood-]

Comment 3

18 years ago
reassign to scott.

Scott - do you think it's the same cause as 44342?
Assignee: asa → putterman

Comment 4

18 years ago
I disagree with jpatel in that this does hinder daily work.  Once you get into a
state where messenger won't launch, the only way I'm able to get it to launch
even via the messenger "command line" is by having to restart the machine; once
you're in a problem state, subsequent launches by any means don't work.

I think we need a fix ASAP to improve Mac mailnews testing productivity.
(Assignee)

Comment 5

18 years ago
reassigning to ducarroz.  But also marking as a dup.  Alec was seeing a similar
problem on Linux that sounds just like 44342.

*** This bug has been marked as a duplicate of 44342 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

18 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Adding keyword to bugs which already show a nsbeta2 triage value in the status 
whiteboard so the queries don't get screwed up.
Keywords: nsbeta2
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.