If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

about:mozilla page title is hardcoded and not localizable

RESOLVED FIXED in mozilla1.9.1a2

Status

SeaMonkey
Help Viewer
--
trivial
RESOLVED FIXED
9 years ago
2 years ago

People

(Reporter: Bugzilla FR, Assigned: Bugzilla FR)

Tracking

unspecified
mozilla1.9.1a2

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

9 years ago
Created attachment 330367 [details] [diff] [review]
patch to allow localization of about:mozilla page title for trunk in hg

The about:mozilla page title is hardcoded and not localizable.

Take a localized build and open about:mozilla, page title show "The Book of Mozilla, 11:9"

I attach a patch to allow localization on the trunk (mercurial).
Attachment #330367 - Flags: review?(cedric.corazza)
(Assignee)

Updated

9 years ago
Attachment #330367 - Flags: review?(cedric.corazza) → review?
(Assignee)

Updated

9 years ago
Attachment #330367 - Flags: review? → review?(gavin.bugzilla)
Attachment #330367 - Flags: review?(gavin.bugzilla) → review+
(Assignee)

Comment 1

9 years ago
Comment on attachment 330367 [details] [diff] [review]
patch to allow localization of about:mozilla page title for trunk in hg

Asking superreview
Attachment #330367 - Flags: superreview?(neil)

Comment 2

9 years ago
Comment on attachment 330367 [details] [diff] [review]
patch to allow localization of about:mozilla page title for trunk in hg

(not that it needs it, does it?)
Attachment #330367 - Flags: superreview?(neil) → superreview+
(Assignee)

Comment 3

9 years ago
I don't know, it's my first patch, so I try to follow the process :)
Status: NEW → ASSIGNED
(Assignee)

Updated

9 years ago
Keywords: checkin-needed
http://hg.mozilla.org/index.cgi/mozilla-central/rev/4b08ace7ce18
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9.1a2
Duplicate of this bug: 285359
Product: Toolkit → Seamonkey
You need to log in before you can comment on or make changes to this bug.