All users were logged out of Bugzilla on October 13th, 2018

Eclipse Newsgroup - Thunderbirds asked every time if I want to subscribe

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Lars.Vogel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: version 2.0.0.14 (20080421)

I'm subscribed to news.eclipse.org Port 119.

Every time I click on a newsgroup which I did subscribe to see what is new Thunderbird ask me again if I want to subscribe.

Reproducible: Always
Did you get to it the first time by clicking a news:// or nntp:// url?

Look in your profile folder (http://kb.mozillazine.org/Profile_folder)  and check that there wasn't another news.eclipse.org-1 (or similar) folder also created. If there is, delete it.
(Reporter)

Comment 2

10 years ago
I deleted news.eclipse.org-1 but still the behavior is the same. I get it this message every time I click on a newsgroup. I believe this was the same the first time.
To work around it you probably have to delete both accounts, then set it up again through the account wiz.
(Reporter)

Comment 4

10 years ago
Yes, this solved the problem. I assume then this bug can be closed as I assume that you could not replicate this behavior.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
I didn't try now, but I know i've seen it. I think there's a dupe out there...

->WFM, "FIXED" is reserved for known code fixes.
Resolution: FIXED → WORKSFORME
(Reporter)

Comment 6

10 years ago
Thank you very much for your help
You need to log in before you can comment on or make changes to this bug.