KDE 4 File Manager "Dolphin" unable to open folder passed from Downloads window

RESOLVED DUPLICATE of bug 266600

Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 266600
10 years ago
9 years ago

People

(Reporter: Deepak Mallya, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0) Gecko/2008061600 SUSE/3.0-0.2 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0) Gecko/2008061600 SUSE/3.0-0.2 Firefox/3.0

On right-click menu in the Downloads mini-window (Ctrl-Y), if you select "Open Containing Folder" on a downloaded file, the KDE 4 file manager "Dolphin" opens up but throws an error - "the file or folder /home/blah'file:/home/blah does not exist" - where /home/blah/downloads is the default download folder configured. This is on OpenSuse 11 with KDE 4 installed

Reproducible: Always

Steps to Reproduce:
1.Download any file in Firefox 3 on OpenSuse 11 with KDE4
2.Open Downloads mini-window (Ctrl-Y)
3.Right click on downloaded file and select "Open Containing Folder"
4.Dolphin opens with error dialog mentioned above
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 266600
You need to log in before you can comment on or make changes to this bug.