If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Download dialogue box truncated

VERIFIED INVALID

Status

()

Toolkit
Downloads API
VERIFIED INVALID
9 years ago
9 years ago

People

(Reporter: Martin Hubbard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Firefox/3.0.1

The lower section of the download dialogue box containing the second option of "save to disc" is missing and the box cannot be resized. I can only save to disc because it is the default. This has only happened since upgrading to Firefox 3 and 3.01

Reproducible: Always

Steps to Reproduce:
1.Download any file
2.
3.
Actual Results:  
Bottom of dialogue box missing

Expected Results:  
Produced a larger (longer) dialogue box

Can add-ons cause this? I have "Download Helper" and "Download Them All" installed.
yes, downthemall should be the problem.
Please disable the addon in tool/addons and it should working.
Pleas send a note to the developer ...

I will mark this wfm because it works for me with FF3.01
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

9 years ago
Thank you, but after disabling there was no change and I've since uninstalled Downthemall and still no change! It would appear that either there is another problem or any problem caused by Downthemall has not been removed with the uninstalling process. Got any other clues? Can I reinstall the current version of Firefox over the top of itself like a repair install?
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Run Firefox in the IFrefox safemode.
http://kb.mozillazine.org/Safe_mode
(Reporter)

Comment 4

9 years ago
Thanks for the Safe Mode tip.  I traced it to "BitComet Download Helper" and have now uninstalled it, which has solved the problem.  Thank you all for your help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → FIXED
Resolution: FIXED → INVALID
great that it works for you.
Please send a note to the developer of that addon that he can fix the problem.

no patch in this bug, nothing changed in the firefox source = not fixed, marking invalid (addon problem)
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.