[REGRESSION] unnecessary scrollbar

RESOLVED DUPLICATE of bug 397367

Status

()

RESOLVED DUPLICATE of bug 397367
10 years ago
10 years ago

People

(Reporter: sandshrew, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008071614 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008071614 Firefox/3.0.1

Here is a screenshot showing the problem -> http://img87.imageshack.us/img87/9356/screenshot1gy3.png . Doesn't happen with firefox2, opera, safari or IE6.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Works for me - Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1 and the same build on Linux
(Reporter)

Comment 2

10 years ago
What do you mean by works for you? Can't you reproduce the bug?

Comment 3

10 years ago
The patch in bug 397367 fixes this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 397367
You need to log in before you can comment on or make changes to this bug.