If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Page doesn't have frames, but acts like it does

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Matthew Cline, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Build 2000070508, Linux 2.2.14 i686, RedHat 6.1

When I load the given URL, it tells me that it can't find the
plugin-loader plugin (and tells me to go to netscape.com), and then
the page renders.  But it renders on an area that it smaller than
normal, leaving blank space in the browser window to the right of the
rendering area and below it; the scrollbars stick to the side of the
rendering area, as if the thing were a frame.  Also, if you right
click on the blank area (before clicking anywhere else) it give you a
popup-menu with view and information items for "frame" and well as for
"page".  However, the given URL doesn't actually have any frames in
it.

Also, when I run it with a debug compile from the latest CVS tree
(pulled around 8 PM on July 5, Pacific time), I get this message about
232 times:

    WARNING: Error: RecordID not in DB
    , file nsNetDiskCache.cpp, line 430

The plugin for the page is Shockwave, and it works just fine with
Netscape 4.7 on Linux.
(Assignee)

Comment 1

18 years ago
This displays fine ith 070508 moZilla build on WinNT with flash and it displays
fine on 070608 build Mac os9 without flash installed.  no frame-like wierdness.
 Will try to find someon on linux to look into this further.

Comment 2

17 years ago
No such bugs here. Page renders "normally" with no frame-like behavior, no
scrolling problems. Using "official" M16 (2000061311) on Linux.

Comment 3

17 years ago
Seems no one else can replicate this bug. Marking WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 4

17 years ago
also tested with 071308 on Linux.  Looks fine except for the missing Flash.
(Reporter)

Comment 5

17 years ago
Working for me (the reporter) as well, on Linux build 2000071215.
(Assignee)

Comment 6

17 years ago
verifying per reporter's comments.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.