still downloading data (endless jpg) even when new URL entered or tab closed

RESOLVED DUPLICATE of bug 373701

Status

()

RESOLVED DUPLICATE of bug 373701
10 years ago
10 years ago

People

(Reporter: krysot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

After visiting the URL reported and then going to other page (entering new URL) or closing tab with the URL, the browser is still loading data for the original URL.
There is kind of "endless" JPG file showing live web camera on that page.

Reproducible: Always

Steps to Reproduce:
1. enter URL reported to one tab
2. close this tab 

Actual Results:  
still loading jpg file on the page of reported URL

Expected Results:  
no data transfer
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 373701
You need to log in before you can comment on or make changes to this bug.