Firefox Process still resident after exiting Firefox application

VERIFIED INCOMPLETE

Status

()

--
minor
VERIFIED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: richie_edwards, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1


When trying to start Firefox within a few minutes after exiting, message:-
'Firefox is still running'.  The process is still running in task manager, it does get removed within a few minutes though otherwise I have to kill the process manually from task manager.

Reproducible: Sometimes

Steps to Reproduce:
1. Start Firefox, use to navigate sites for a few minutes
2. Exit Firefox
3. Start Firefox again within 1-2 minutes

Comment 1

10 years ago
This seems to be a dupe of Bug 446144.

Comment 2

10 years ago
There isn't enough information here to figure out what the bug is.  For support, see

http://support.mozilla.com/en-US/kb/Safe+mode

http://support.mozilla.com/en-US/kb/Firefox+is+already+running+but+is+not+responding
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.