Clicking on the 'Bookmark this page' menu entry sometimes does not work

RESOLVED INCOMPLETE

Status

()

Firefox
Bookmarks & History
RESOLVED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: johnmuir, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061015 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061015 Firefox/3.0

Seemingly at random clicking on the 'Bookmark this page' menu entry has no effect. Once it's done it once, it won't work again until I reboot! 

Reproducible: Sometimes

Steps to Reproduce:
1.Just click on the 'Bookmark this page' menu entry.

Actual Results:  
Sometime nothing at all happens.

Expected Results:  
Shown the Bookmarking dialog window.

Comment 1

10 years ago
Please try it in safe mode.
http://support.mozilla.com/kb/Safe+Mode
(Reporter)

Comment 2

10 years ago
You'll never believe this. I started in safe-mode, clicked on 'bookmark this page' and it worked. I then clicked again and it didn't work (nothing happened). Try again - it works, yet again - no response! And so on...

It works on the 1st, 3rd, 5th... click and not on the 2nd, 4th, 6th... click.

Also trying to add a new bookmark with the dialog in 'Organize Bookmarks' does not work. i.e. I can enter all the details but clicking 'add' does nothing.

I've checked the permissions of all files under .mozilla/firefox and all files have at least rw for the owner (me).

I ought to add that recently I have been replicating the profile folder between my Windows XP laptop and my Ubuntu PC at home. I copy all files newer or missing from one folder to the other. That works fine, but maybe that's a cause of this problem. If that's not 'allowed' then I'd be grateful if you could explain how to keep two Firefox installations synchronized.




Bulk closing all UNCONFIRMED bugs dealing with places that haven't had any bug activity in over 120 days, have no votes, and are not enhancement requests.

If you are still experiencing this issue in Firefox 3.0 or later, please re-open the bug with steps to reproduce (if they were not part of the original comment).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.