Status

()

Firefox
General
VERIFIED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: johny why, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

I installed Flash. Then, after a few days, Flash-enabled sites just stop working, and Firefox alerts me to "install flash". 

In the past two weeks, I've installed Flash 3 times. It seems to uninstall itself. 

Reproducible: Always

Steps to Reproduce:
1. Install Flash
2. Use Firefox for a few days

Actual Results:  
after a few days, Flash-enabled sites just stop working, and Firefox alerts you to "install flash". 

Expected Results:  
nothing; Flash should keep working

may be caused by a site often used: instant-messaging on okcupid.com

Comment 1

10 years ago
You are using the latest Flash version, correct?

Comment 2

9 years ago
=> incomplete due to no response to comment 1
however, please comment with additional details if you still see a problem using the newest version of flash, v10
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

9 years ago
Status: RESOLVED → VERIFIED
Version: unspecified → 3.0 Branch
You need to log in before you can comment on or make changes to this bug.