Last Comment Bug 446601 - Pre with scrollbar looses padding on scrollbar sides only
: Pre with scrollbar looses padding on scrollbar sides only
Status: RESOLVED DUPLICATE of bug 372498
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
http://www.visibilityinherit.com/code...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-22 06:26 PDT by eric
Modified: 2008-09-28 06:43 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description eric 2008-07-22 06:26:31 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Pre with scrollbar looses padding on scrollbar sides only. See in my code examples? Those are pre's. They loose their 10px of padding on the scrollbar sides in firefox 3 only. 

Reproducible: Always

Steps to Reproduce:
pre {
	display: block;
	border: #000 solid 1px;
	overflow: auto;
	max-height: 340px;
	font-size: 12px;
	width: 535px;
	padding: 5px 10px 10px 10px;
	background: #E0E0E0;
	margin: 2em 0;
	line-height: 1.415; 
}
Comment 1 Daniel.S 2008-09-28 06:43:18 PDT

*** This bug has been marked as a duplicate of bug 372498 ***

Note You need to log in before you can comment on or make changes to this bug.