Bookmarks Toolbar right-click menu options disabled after opening new tab

VERIFIED DUPLICATE of bug 438909

Status

()

Firefox
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 438909
10 years ago
10 years ago

People

(Reporter: Jonathan Marzinke, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

When I open a bookmark on my Bookmarks Toolbar using the mouse right-click menu selection, "Open in a New Tab," the top three right-click menu options ("Open", "Open in a New Window", "Open in a New Tab") become disabled if I immediately switch to another tab and try the same operation.

Reproducible: Always

Steps to Reproduce:
1. Right-click on a bookmark in your Bookmarks Toolbar and "Open in a new Tab."
2. The new tab opens and Firefox focuses on it.
3. Select the original tab.
4. Right-click on a bookmark in your Bookmarks Toolbar.
5. Notice how the top three menu items are disabled: "Open", "Open in a New Window", "Open in a New Tab"
Actual Results:  
The top three right-click menu items are disabled: "Open", "Open in a New Window", "Open in a New Tab"

Expected Results:  
I would expect the top three right-click menu items to be enabled so I can open a new tab or window from the selected bookmark.

- Using default Firefox theme with small icons.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 438909

Updated

10 years ago
Status: RESOLVED → VERIFIED
Version: unspecified → 3.0 Branch
You need to log in before you can comment on or make changes to this bug.