no entry to my account with Firefox

RESOLVED DUPLICATE of bug 432415

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 432415
10 years ago
10 years ago

People

(Reporter: A.van Hoeke, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Two days ago I downloaded firefox 3.0.1
Since that download I could not enter my account with this bank.
I reported this to the bank and they informed me there were a few other clients with the same problem.
Using Internet Explorer I had no problem to access my account

Reproducible: Always

Steps to Reproduce:
1.log in
2.wrong password or username
3.no entrance to my account
Actual Results:  
no entry

Expected Results:  
entry to my account
Component: Software Update → General
QA Contact: software.update → general

Comment 1

10 years ago
Are you sure you are using the correct username?
This seems to be a Tech Evangelism issue.

Comment 2

10 years ago
Definitely tech Evangelism. Reccomend change.
>Actual Results:  
>no entry

That is not enough information.
Do you get an error name about username/password wrong, do you get a different error message or does nothing happens ?

(Reporter)

Comment 4

10 years ago
(In reply to comment #1)
> Are you sure you are using the correct username?
> This seems to be a Tech Evangelism issue.
> 

(In reply to comment #1)
> Are you sure you are using the correct username?
> This seems to be a Tech Evangelism issue.
> 

(In reply to comment #1)yes I am sure because I have the bad habit to copy user name and password fron an Exel file.
I spoke with my bank and they informrd me they had the same problems with other clienns.
> Are you sure you are using the correct username?
> This seems to be a Tech Evangelism issue.
> 

(Reporter)

Comment 5

10 years ago
(In reply to comment #2)
> Definitely tech Evangelism. Reccomend change.
> 

(In reply to comment #3)
> >Actual Results:  
> >no entry
> 
> That is not enough information.
> Do you get an error name about username/password wrong, do you get a different
> error message or does nothing happens ?
> 
The only message I get is password or username wrong.
Did you try to type in the username password instead of copy the name ?
Is there a Testaccount available for that bank ?
(Some banks have such an Account like Postbank.de)

and btw: Please just type in your comment in the "additional comments" box and do not use the replay function every time.
(Reporter)

Comment 7

10 years ago
Sorry about my comments in the replay function.
Do not expect too much of a 71 year old Dutchman!
I restored my computer to a date before I downloaded 3.0.1
Then the procedure I followed worked again and I had access.
The next step was that I uninstalled 3.0.1
Tried to do my usuale procedure of copy and paste. No joy.
Then followed your suggestion to type username and password. Success.
The service center was already closed when I tried to contact ATB bank so I do not no wether they have a test account or not.
If you are interested let me know and I try again and inform you.

However what remains is that with I.E. my procedure of copy and paste works.

I realize this is beyond the scope of this problem but if I want to send my taxform to our dutch inland revenue I have a problem with firefox.
The same with several other sites eg KLm (Royall Dutch Airlines if I want to make a seat reservation and print it.

Comment 8

10 years ago
Are you sure that the password, user name you are copying and pasting is the correct one, and does not have any additional information?

You can check this by:
Copying the password/username into Notepad (Start>Run>type "Notepad" press Run)
Then, copying from Notepad into the form field.
It does contain more information because he wouldn't get this problem if not.
This could be the error that copying from excel adds an additional space at the end. I'm sure I saw already a bug about that.

The reporter should check that if possible.

I took that upon myself to check that, and I think you are looking at Bug 432415, so I am marking this as a dupe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 432415
(Reporter)

Comment 11

10 years ago
I used this procedure since opening the account 3/4 year ago.
A.van Hoeke: It's an error in the new Firefox that it adds a space at the end if you copy+paste from an excel file. I hope the developers fix this error in the near future.
You need to log in before you can comment on or make changes to this bug.