All users were logged out of Bugzilla on October 13th, 2018

on last Mozilla update my forward/backward arrows in toolbar did not come back

RESOLVED INVALID

Status

()

--
minor
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: hollyday, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

I cannot not navigate backwards or forwards from a page on a website using arrows

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Severity: normal → minor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Comment 1

10 years ago
FIXED is for when Mozilla fixes something with a change.

Care to share more information, namely exactly what the problem was and how you fixed it?
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.