Add button in left mail pane My Sidebar is now on its own line

VERIFIED DUPLICATE of bug 43778

Status

SeaMonkey
MailNews: Message Display
P3
minor
VERIFIED DUPLICATE of bug 43778
18 years ago
14 years ago

People

(Reporter: Blake Ross, Assigned: scottputterman)

Tracking

({regression})

Trunk
x86
Windows 98
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build ID: 2000070608

The Add > button is now below the My Sidebar heading.  It should be to the far 
right of the heading line, as it is in the browser.

(It also uses the up/down icon, but I suppose that's a different bug)
(Reporter)

Comment 1

18 years ago
this is a regression

by the way: it remains on its own line even if you resize the left pane to be 
very wise (and thus, there's more than enough room for it)
Keywords: regression

Updated

18 years ago
QA Contact: lchiang → nbaca

Comment 2

18 years ago
Using the 7/6 build on NT4, "Add" appears below "My Sidebar" just as Blake 
describes but I don't see any arrow icon.

Additional Information:
- Close "My Sidebar" by selecting View|My Sidebar and reopen by selecting 
View|My Sidebar. Now "Add" appears on the same line as "My Sidebar" and an arrow 
pointing to the right also appears.
(Assignee)

Comment 3

18 years ago
M18 and nsbeta3
Keywords: nsbeta3
Target Milestone: --- → M18

Comment 4

18 years ago
Changing qa contact to shrir and adding nbaca to cc list.
They were both RIGHT HERE when it I changed this.
QA Contact: nbaca → shrir
(Assignee)

Comment 5

18 years ago
This is a dup of 43778.  In testing we've done, when that bug goes away, this
bug goes away. You can see this by removing the sidebar using the View Menu and
then putting it back again. Resizing works and the Add button shows up on the
same line.

*** This bug has been marked as a duplicate of 43778 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.