Go menu doesn't tell me which one is the current page.

VERIFIED DUPLICATE of bug 41345

Status

()

Core
Document Navigation
P3
normal
VERIFIED DUPLICATE of bug 41345
18 years ago
10 years ago

People

(Reporter: Joseph Elwell, Assigned: Radha on family leave (not reading bugmail))

Tracking

({regression})

Trunk
x86
Linux
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2-])

(Reporter)

Description

18 years ago
I'm on linux build 2000070608.
Steps to reproduce:
1) visit a few websites.
2) click on the "Go" menu.
*notice that all the websites are there, but you can't tell which one you're on*

Expected result:
A Small checkmark next to the Title of the page I am currently on.
(Reporter)

Comment 1

18 years ago
This makes it hard to use the "Go" feature, especially after browsing for some
time on a single site, like amazon.com where the page titles aren't always
descriptive.
Keywords: nsbeta2, regression
This is dupe of a bug Blake has. 

Comment 3

18 years ago
yeah, this is 41345.  sorry about the delay...i'll be away until 7/29 and hope 
to finish it up immediately when I return.

*** This bug has been marked as a duplicate of 41345 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

18 years ago
marking verified.
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
Putting on [nsbeta2-] radar. Not critical to beta2. 
Whiteboard: [nsbeta2-]

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.