Google Desktop Old Version hooks crashes Microsoft Windows Media plugin

RESOLVED DUPLICATE of bug 401513

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 401513
10 years ago
10 years ago

People

(Reporter: Jorge Cordero, Unassigned)

Tracking

({crash})

3.0 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

An old version of Google Desktop seems to hook some process including Firefox. 
A process explorer shows two .dlls belonging to Google Desktop, not justified by a used pluging or extension in Firefox. 
Only where removed (Google Desktop) this was no longer an issue.

Reproducible: Always

Steps to Reproduce:
1.Start any site which needs or prefers Windows Media Plugin (correctly installed) 
2.Will hang up in a few seconds, crushing ntdll.dll 




Removing Google Desktop, old version, solved the problem. 
No themes, only two instaled but inhabilitated extensions.
Ntdll.dll becames the crash module, but that seems to be more a consecuense than a cause.
(Reporter)

Updated

10 years ago
Keywords: crash
Version: unspecified → 3.0 Branch
should be in the release notes
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 401513
You need to log in before you can comment on or make changes to this bug.