If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Right-clicking anywhere while item in Manage Bookmarks is selected shows context menu

VERIFIED FIXED

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Blake Ross, Assigned: matt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build ID: 2000070608

Steps to Reproduce:

(1) Open the Manage Bookmarks window
(2) Select any bookmark item
(3) Right-click in any dead space within the window

Result: a context menu with commands relating to the currently selected item 
appears.  It should only appear if you specifically clicked on that item.  This 
is similar to bug 43908, that says that an item should only be draggable if the 
user specifically drags the item itself (rather than just selecting it and 
dragging from anywhere else)

Comment 1

18 years ago
confirmed, m19
Target Milestone: --- → M19
(Reporter)

Comment 2

17 years ago
reassigning to matt and wondering why this wasn't done earlier in a mass 
change...
Assignee: slamm → matt
Netscape Nav triage team: this is not a Netscape beta stopper.
Keywords: nsbeta1-

Comment 4

17 years ago
fixed in the new bookmarks manager window
marking fixed
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
mass-verifying claudius' Fixed bugs which haven't changed since 2001.12.31.

if you think this particular bug is not fixed, please make sure of the following
before reopening:

a. retest with a *recent* trunk build.
b. query bugzilla to see if there's an existing, open bug (new, reopened,
assigned) that covers your issue.
c. if this does need to be reopened, make sure there are specific steps to
reproduce (unless already provided and up-to-date).

thanks!

[set your search string in mail to "AmbassadorKoshNaranek" to filter out these
messages.]
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.