Noticeable delay in switching pref categories

VERIFIED DUPLICATE of bug 30474

Status

SeaMonkey
Preferences
P3
normal
VERIFIED DUPLICATE of bug 30474
18 years ago
14 years ago

People

(Reporter: Blake Ross, Assigned: matt)

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3-])

(Reporter)

Description

18 years ago
Build ID: 2000070608

I know this is known, and has been an issue for awhile, but didn't know if we 
had an official bug on it yet.  There's a noticeable (sometimes > 3 sec.) delay 
when changing categories in preferences.  Would be nice to cut this down in as 
many ways as possible...
(Reporter)

Updated

18 years ago
Keywords: nsbeta3, perf

Comment 1

18 years ago
Nav triage team: [nsbeta3-]
Whiteboard: [nsbeta3-]
(Reporter)

Comment 2

18 years ago
That's a shame, considering beta3 is focusing on performance and this is one of 
the most notable delays in the product (save for startup times).  rtm it is...
Keywords: rtm
*** Bug 45595 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 4

18 years ago
Alas!  I have reported a dup!  My life no longer holds enough value so as to 
make it worth living!

(dup of 30474.  how do you like my new, overly-dramatic bugzilla triaging 
posts?)

*** This bug has been marked as a duplicate of 30474 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
vrfy.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.