If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Frequent lockups / hangs of Windows XP after 'actions' in firefox 3.0

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: aaronw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

At irregular times, immediately after causing Firefox to take an action (via a link in gmail, or clicking 'never for this site' after entering HTTP authentication), the entire computer will lock up / hang, requiring a manual powercycle of the computer.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.



Unfortunately, about:crashes does not have any information, so I'm unable to provide any kind of traces.  This behavior never occured with Firefox 2.x, as I had uptimes of weeks.  Since starting with Firefox 3.x, I inevitably get a lock up in Firefox in under a week of using it.

The above listed triggers (clicking on a link in gmail, and clicking 'never for this site' after http authentication) are merely the last few that I can recall.  Now that I have a bug filed I will be more diligent about remembering exactly what it was that caused the lockup.
Firefox can not freeze the whole OS (unless you use windows 95,98,ME) because it doesn't contain a kernel mode driver.
It can make the system very slow if Firefox allocates all the memory but the taskmanager should come up after some time (minutes).

If you really get a hard freeze (mouse pointer doesn't move) then it's a clear system or driver bug and it doesn't matter if you get this only with Firefox and only with one Firefox version, it's stilll a system bug.
-> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

9 years ago
Just had another freeze with firefox 3 after clicking on a link in a webpage.  Is there any kind of dump or crash log I can enable in firefox that will allow to me have some idea of what the problem might be?
(Reporter)

Comment 3

9 years ago
And, (forgot to specify) that I went back to the link right after I restarted and it worked fine.
You need to log in before you can comment on or make changes to this bug.