Status

()

Firefox
General
VERIFIED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: arbitr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

After restarting browser links at framed HTML page opens in new tab or in another frame (not that fraim that they coud). Sorry for my english.

Reproducible: Always

Steps to Reproduce:
1.Open framed html page
2.Restart browser
3.Click link
Actual Results:  
Link openes at another tab

Expected Results:  
Open link at frame
This is not a bug that I immediately recognize.  Have you tried:

- Firefox's safe-mode to exclude extension/theme problems
- a new profile
- a reinstall in a new empty folder? 

http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder

If the problem is still present after trying these options, can you give a link to a page where this happens? 
(Reporter)

Comment 2

10 years ago
I tried safe-mode. Problem is still here. I'll try to reinstall firefox later.
The problem happens in PhpMyAdmin pages on my localhost.
I don't know how explane this english, but links opens at the new tab or in other frame, where they must not open. And nothing happenes with thouse frame, that links must opet in. Style of opening links picks randomly by browser.

Comment 3

10 years ago
So what you are saying is that the link in the frame should open in the frame, but opens in a new tab? Are you sure that the link is not target="_blank" which makes it open in a new window? Or that your profile is set up to open links like that in a new window, or tab?
Component: Tabbed Browser → General
QA Contact: tabbed.browser → general
(Reporter)

Comment 4

10 years ago
Offcource, i'm shure. If i close HTML-with-frames-tab and open this page at the new tab, then links opens as they must. At thouse frame as they must.
arbitr: without at least a link to the problematic page this is very hard to test.
(Reporter)

Comment 6

10 years ago
Sorry, but i think it's only on my local server. version of phpmy admin is 2.6.1.
I tried to replay this bug on non-local servers and other versions of phpmyadmin. And i'v got nothing. Maybe it's my own bug.
I know. its'my destiny.
I decided that it don't worth your attention.
Thanks for trying to help.
Thanks for reporting back and please reopen if you have a reproducible case with more information. Resolving Worksforme. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.