Status

Thunderbird
Mail Window Front End
--
enhancement
VERIFIED DUPLICATE of bug 179891
10 years ago
9 years ago

People

(Reporter: Tyler, Unassigned)

Tracking

Trunk
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1a1pre) Gecko/2008072303 Minefield/3.1a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.2pre) Gecko/2008072303 Shredder/3.0a2pre

When the Trash folder is emptied, maybe we should have an option (enabled by default) to have a confirm Trash Delete dialog pop up when anything is deleted from the Trash folder, like in Windows Mail (sorry for the comparison). 

Reproducible: Always

Steps to Reproduce:
1.Right-click on the Trash folder, click Empty Trash

Actual Results:  
Trash is emptied

Expected Results:  
Dialog should appear saying "Empty Trash" (which can be turned off if wanted.
(Reporter)

Updated

10 years ago
Version: unspecified → Trunk

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 179891
(Reporter)

Comment 2

9 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.