Lightning should have an option to not send confirmation emails

RESOLVED DUPLICATE of bug 433848

Status

--
enhancement
RESOLVED DUPLICATE of bug 433848
10 years ago
9 years ago

People

(Reporter: darkside, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.14) Gecko/20080703 Firefox/2.0.0.14
Build Identifier: Lightning 0.8

Hello,
Present behavior is to draft a confirmation email when you accept an invite. I think it would be nice to have an option that could turn that off or even auto-send. Would that be possible?

Reproducible: Always

Comment 1

10 years ago
Hi Jeremy, how would you reply to the organizer then?

You just want to get the invitation been copied to your calendar without responding to it?
(Reporter)

Comment 2

10 years ago
(In reply to comment #1)
> Hi Jeremy, how would you reply to the organizer then?
> 
> You just want to get the invitation been copied to your calendar without
> responding to it?
> 

Hi Daniel,
Not every invitation requires a confirmation reply. As such, it would be nice to mimic Outlook here which has some option to "Always send reply", "Don't send reply" & "Reply with edited message" - Personally, some global option to "Never send confirmation reply" would be good enough for me.

Comment 3

10 years ago
The behavior in the soon-to-be-released Lightning 0.9 will be different than it is in 0.8 (e.g. it no longer opens a composition window, etc.), so maybe try that after it's released and then add another comment here if you want.
(Reporter)

Comment 4

10 years ago
Ah ha, Thanks Pete for that tip. I upgraded to the July 31st build and noticed an improved behavior. Now I would be willing to argue that if you do hit yes to send a confirmation reply that you *do* want to see the composition window. I hate blindly sending stuff like that. What do you think?

Comment 5

10 years ago
IMO bad user experience: If I've confirmed to send out mails, why should I do that again?
(Reporter)

Comment 6

10 years ago
Well, The user doesn't know what the program is automatically emailing. 

Here is a thought. Add an option to "send automatically" or "edit and send" where the latter opens the composition window. This allows the user to have the best experience possible.

Comment 7

10 years ago
I agree with Jeremy.  If I want to send a personalized confirmation, I should be able to.  I am currently using the 2008072019 build.
See existing Bug 433848 for editing the invitation message before sending.
Component: Preferences → E-mail based Scheduling (iTIP/iMIP)
OS: Windows XP → All
QA Contact: preferences → email-scheduling
Hardware: PC → All
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 433848
You need to log in before you can comment on or make changes to this bug.