Non-URL links don't open (in events / tasks).

VERIFIED DUPLICATE of bug 394324

Status

VERIFIED DUPLICATE of bug 394324
11 years ago
11 years ago

People

(Reporter: oukourj, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: version 2.0.0.0 (20070326)

When creating a link with the link button in an event or task, the link appears at the bottom of the event window.

If it is an URL, it will open the default browser and show the URL.
If it's not nothing will happen.

It would very usefull if clicking on "D:\foo.jpg" would open the image, as well as clicking on "D:\MyFolder" would open a view of the folder in windows explorer (/Konqueror/default files browser...).

Thank you !

Reproducible: Always

Steps to Reproduce:
1. Open task
2. Create any non-URL link
3. Click it
Actual Results:  
Nothing happens

Expected Results:  
Link opens

Well it would be VERY welcome if you could put a "Browse..." button in the link-creating window, just near the Edit box (where you enter the URL)...
That way, users that work a lot with files on a server can link customer files or directory to a 'rendez-vous', for example !
And the browse button would help a lot in doing this !
(Users are still not used to Alt-tab / Select file's path / Ctrl-C / Alt-Tab / Ctrl-V ;-))

Thanks for reading and taking attention !
Currently linking to local files is not supported. Only http:// and https:// links can be used.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394324
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.