"Open in New Tab" greyed out for 'nested' bookmark links in toolbar

VERIFIED DUPLICATE of bug 438909

Status

()

VERIFIED DUPLICATE of bug 438909
10 years ago
10 years ago

People

(Reporter: soren.mogensen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

By 'nested' I mean bookmarks within bookmark folders. In my bookmark toolbar, I have folders, with sub-folders, and when right-clicking bookmarks in these subfolders they will sometimes have the "Open in New Tab" link greyed out.

This doesn't happen consistently - but at least a few times a day I will notice that the "Open in New Tab" option is greyed out, when right-clicking a bookmark.
It happens for random links, and if i simply close the bookmark selection and re-click the toolbar, navigate to the bookmark and right-click - then it all works.

Generally I notice it if I have left firefox in the background while working in other applicaions; then bring firefox to the front, and try opening a sub-folder bookmark link in a new tab.


Reproducible: Sometimes

Steps to Reproduce:
1. Have folders in toolbar, with subfolders, with bookmarks
2. Leave firefox in background for a while
3. Bring firefox to front and navigate through bookmark tool bar, right click on bookmark.
Actual Results:  
The context menu appears with the top section (Open, Open in New Window, Open in New Tab) and the bottom section (Properties) greyed out.
The middle 3 sections are available (New bookmark ... Delete).

Expected Results:  
The context menu should appear with all sections available.

This is not new to Firefox 3.0.1 - I have noticed it since early beta releases of FF3 (was the main reason I stuck with FF2 rather than use FF3 betas).

I have noticed it both under Windows (XP) and Ubuntu.

Using default theme, and no add-ons.
(Reporter)

Comment 1

10 years ago
Created attachment 331092 [details]
Screenshot of greyed out link in context menu
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 438909

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.