Updated ICS file for Thailand (in English)

VERIFIED FIXED

Status

--
enhancement
VERIFIED FIXED
10 years ago
7 years ago

People

(Reporter: hans, Assigned: hans)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
Build Identifier: 

Only give the name of the holiday in Thai within the comments

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

10 years ago
Created attachment 331099 [details]
Thai holidays - July 2008 forward (English)
(Assignee)

Comment 2

10 years ago
(In reply to comment #1)

Is there a problem, or does it usually take a while to get updates posted?
Severity: normal → enhancement
OS: Windows XP → All
Hardware: PC → All
(Assignee)

Comment 3

10 years ago
talking to myself here, got a automated note that someone changed its status to "OK for someone to work on it", so I guess it just takes a while.

Wouldn't this particular area of the site be better served with a self-service wiki-type model?

Well maybe not for most countries, but the problem is that Thai holidays need updating at least every six months or so, and if it takes two months to get each update posted it becomes less useful. . .

Sorry, forgot I'm talking to myself <g>

Comment 4

10 years ago
Sorry Hans for not getting to this sooner. I'll fix this within the next two or three days.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 5

10 years ago
Thanks Simon.

Regarding my comments on the process itself, what if I were to host a more-frequently updated file elsewhere on the web, keeping the URL constant. Could the link on Mozilla then point there? It would save having to bother you busy maintainers every few months. . .

Updated

10 years ago
Assignee: nobody → hans

Comment 6

10 years ago
File checked in. Thanks for your contribution.

Regarding the process, I'm currently working on a whole new site structure and process and this is one of the areas that I'd like to improve there.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Assignee)

Comment 7

10 years ago
Thanks Simon. As I mentioned, I reckon that contributed holiday files would best be served by a direct contributor upload process not requiring maintainer's manual assistance. If the facility were found to be abused, something more secure could then be imposed - approve the contributors, not the individual file upload themselves.

Just my two cents' worth.

And thanks for your work on the project, a great service!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.