If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

CSOpenWindow opens in the wrong size

RESOLVED DUPLICATE of bug 67947

Status

()

Core
DOM: Core & HTML
P3
normal
RESOLVED DUPLICATE of bug 67947
17 years ago
14 years ago

People

(Reporter: jesup, Assigned: Dan M)

Tracking

({dom0})

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Click on the upper-left thumbnail and a new window will open, but it will be
very small.  With Netscape4.7, it opens a reasonable size.  The page is CSS
content; appears automatically generated.

Snippet from the page:
...
<csaction name="B4CC73690" class="Open Window" type="ONEVENT"
val0="../images/pics/snakes/s3.jpg" val1 val2="0" val3="0" val4="true"
val5="true" val6="true" val7="true" val8="true" val9="true" val10="true">
...

CSOpenWindow,/*URL*/
'../images/pics/snakes/s3.jpg','',0,0,true,true,true,true,true,true,true
(Reporter)

Comment 1

17 years ago
The window opens large and then resizes immediately small.  The content of the
new window is a simple jpeg.
The site basically does window.open(..., 'width=0,height=0,...') and it looks like
4.x ignores the width and height of they're 0 but mozilla tries to open a really
small window, the window is not 0x0px, more like 50x100p (some minimum size?),
over to danm...
Assignee: jst → danm
OS: FreeBSD → All
Hardware: PC → All

Comment 3

17 years ago
setting bug status to New
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

17 years ago
Target Milestone: --- → Future

Comment 4

17 years ago
Don't see why we'd hold NS6 for this, -> Future
(Reporter)

Updated

17 years ago
Keywords: correctness
(Reporter)

Comment 5

17 years ago
Removing keyword correctness
Keywords: correctness
Keywords: dom0

Comment 6

14 years ago
This one was fixed in 2001. Marking as dup.

*** This bug has been marked as a duplicate of 67947 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.