Server alert should be less intrusive

RESOLVED DUPLICATE of bug 247193

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 247193
10 years ago
10 years ago

People

(Reporter: rom, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.9.0.1) Gecko/2008071719 Firefox/3.0.1
Build Identifier: 

This bug report is the bug (1) is this «multi-bug-report» :
https://bugzilla.mozilla.org/show_bug.cgi?id=447834

---
> Message from server appears as "Alert" (Dialog). Typicaly, on one of my imap
> email account : «93% of quota used» every time I launch thunderbird.
> The message could be less intrusive (maybe on a bar somewhere, like in
> «evolution»).

Blame your server, we're just following RFC here (the server sends us an
[ALERT] message, which we're required to display).
---

Yes, thunderbird have to display the message, but no necessarily in an AlertBox.
For example, while you are writing a message, and thunderbird tried to download email with no connection, you have an AlertBox : «connection to server ... timed out»
I think it's too intrusive, as I said I'd prefer if this message were in a bar, for example like in Firefox when it says that popups has been blocked.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247193
You need to log in before you can comment on or make changes to this bug.