Tables - some borders not drawing

RESOLVED DUPLICATE of bug 43859

Status

()

Core
Layout: Tables
P3
normal
RESOLVED DUPLICATE of bug 43859
18 years ago
17 years ago

People

(Reporter: Alec Flett, Assigned: karnaze (gone))

Tracking

({qawanted})

Trunk
mozilla1.0
x86
Linux
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I've noticed this on many pages, but it's most noticable if you set up a bunch
of stocks in the excite portfolio - roughly ever other horizontal border does
not draw...  a small percentage of them do, but it basically looks like the
stocks are grouped together in pairs and it looks REALLY bad.
Embarassing really.
(Assignee)

Comment 1

18 years ago
Reassigning to myself.
Assignee: clayton → karnaze
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Keywords: qawanted
Target Milestone: --- → M19

Comment 2

18 years ago
Reporter: I don't have an ID there so I can't see this myself, but this sounds
very much like bug 43859.  Please check that and mark it as a duplicate.
(Reporter)

Comment 3

18 years ago
ok, now tinderbox isn't drawing random parts either.
marking for dogfood, because I can't see half of tinderbox!
(Reporter)

Comment 4

18 years ago
oh wait, wrong bug :)
(Assignee)

Updated

17 years ago
Target Milestone: --- → mozilla1.0
(Assignee)

Comment 5

17 years ago
Moving to m1.0
Component: Layout → HTMLTables

Comment 6

17 years ago
Could not reproduce the problem on the build ID # 2001051015..

But I found another problem or bug when I was verify this bug.. I am not sure if
this bug is related to this or not

1)set up a bucch of stocks as described above in the exite portfolio
2) For Example if ARBA(Ticker for Ariba) % change is -12.61% and all the other
stocks % change is in single digits and try to resize the browser window.  
3) The cells for ARBA's row does not resize.. 

Comment 7

17 years ago
Marking it as duplicate of Bug # 43859

*** This bug has been marked as a duplicate of 43859 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.