Attach file dialog box takes eternity to pop up

RESOLVED DUPLICATE of bug 447965

Status

RESOLVED DUPLICATE of bug 447965
11 years ago
11 years ago

People

(Reporter: librarian, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: 2.0.0.16 

Since 24.07.2008 (yesterday) when clicking on attach button the file selection dialog box takes several minutes to pop up. First thought thunderbird hangs up. Same happens if a file option is selected from the attach drop list.

Reproducible: Always

Steps to Reproduce:
1. A. click on attach button or B. on the arrow next to it
2. if B. then click on File(s)...
3. A & B White box apperars, thunderbird not responding according to Windows.
EVENTUALLy the file selection box appears and one can proceed.
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 447965
You need to log in before you can comment on or make changes to this bug.