Overlapped text and buttons on page navigation footer

RESOLVED DUPLICATE of bug 441850

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 441850
10 years ago
2 years ago

People

(Reporter: baz, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 331381 [details]
See CSS bustage

See screenshot & attached URL
Bug 441850, by way of bug 436860.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 441850
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.