If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

After the last two updates, i have to re-log into websites i visit a lot.

RESOLVED WORKSFORME

Status

()

Toolkit
Password Manager
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: A.J., Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

After the last two updates to FFX, i have had to re-log into websites i visit a lot (daily). This includes forums, eBay, my own webmail etc. Its a real PITA when visiting billing sites and i rely on FFX to remember a PW, and it comes up blank (yes i know i can remedy that particular one). Its not a cookie or bookmark issue, those are all safe, although sometimes i swear i told FFX to accept cookies from particular sites. I have all cookies set to prompt, mostly cause i dont trust some sites after having probs with worms etc.

I thought the first time it happened it was a fluke, but it happened again after the last update. Now, i noticed today, that even no update occurred, i had to log into a couple sites manually. This happened after closing the browser with tabs open (as i recall its never happened before this way).

Overall, thanks for a great browser. Some people get way out of hand, understandably so, but still. :)

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

9 years ago
Forget to mention this, if this has been addressed, i could not find it, everyone seems to be complaining about bookmarks.
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
Being logged out from the site is generally a cookie problem. Not sure why it's showing blank passwords.

Reopen if you can reproduce on Firefox 3, with debug output from https://wiki.mozilla.org/Firefox:Password_Manager_Debugging.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.8 Branch
You need to log in before you can comment on or make changes to this bug.