If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Shiretoko doesn't work well with Yahoo! Mail

RESOLVED DUPLICATE of bug 334071

Status

Tech Evangelism Graveyard
English US
RESOLVED DUPLICATE of bug 334071
9 years ago
3 years ago

People

(Reporter: Anh Quan Nguyen, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1a1) Gecko/2008072310 Shiretoko/3.1a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1a1) Gecko/2008072310 Shiretoko/3.1a1

After signing in Yahoo! Mail, Yahoo! Mail automatically changes into its old version. Basic features such as sending mail, etc. don't work.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

9 years ago
This happens because Yahoo looks for Firefox in the user agent. Works fine with Minefield but breaks if you have Shiretoko as you UA.
Assignee: nobody → english-us
Severity: major → normal
Component: General → English US
Product: Firefox → Tech Evangelism
QA Contact: general → english-us

Updated

9 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

9 years ago

Comment 2

9 years ago
Dupe.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 334071
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.