NS6 application crashed when trying to close an AIM window.

RESOLVED WORKSFORME

Status

P3
major
RESOLVED WORKSFORME
19 years ago
13 years ago

People

(Reporter: jaimejr, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
1. Launch NS6
2. Click on the Mail icon from the taskbar
3. Delete a few messages.
4. Click on a open AIM window to maximize it from the Windows Taskbar
5. Click "X" to close the AIM Window 

(Note: The builds since Wednesday have been very unstable.  Crashes are 
frequent, and often with no real rhyme or reason.)
(Assignee)

Comment 1

19 years ago
jaimejr@netscape.com (Jaime Rodriguez, Jr.) can you provide a stack trace or
test with a talkback build and let us know when talkback files a report.  Is
this still happening.  If this is AIM specific (can you crash the browser by
closing any other app components like mail) then it belongs in bugscape and not
bugzilla.
(Reporter)

Comment 2

19 years ago
Q1) can you provide a stack trace or
test with a talkback build and let us know when talkback files a report.  
A1) Sorry, I cound not find the stack trace for this one!

Q2) Is this still happening.  
A2) I haven't tried to reproduce it in the latest builds.  I will try it 
tonight.

Q3)If this is AIM specific (can you crash the browser by closing any other app 
components like mail) then it belongs in bugscape and not bugzilla.
A3) I've only seen this behavior once, since last weeks builds were pretty poor 
in general.


(Reporter)

Comment 3

19 years ago
Just tried to reproduce this problem by opening and closing an AIM window in 
Build ID : . I could not reproduce it using my steps.

HOWEVER, an interesting aside, is that I tried this with Mail, and I got another 
application crash.

1. Launch NS6
2. Click on the Mail icon from the taskbar
3. Delete a few messages in Earthlink account (POP).
4. Switch to use Netscape Mail account (IMAP).
5. Switch back to the Earthlink account
6. Click on a open AIM window to maximize it from the Windows Taskbar
5. Click "X" to close the AIM Window 
6. Click on NS6 mail from the Windows taskbar
7. Double-Click on a mail message 

Here's the Talkback stack URL:
http://cyclone/reports/incidenttemplate.CFM?reportID=124&style=0&tc=18&cp=1&ck1=
SUser+email+address&cd1=%25jaimejr%40netscape%2Ecom%25&co1=like&bbid=14048360

Summary: NS6 application carshed when trying to close an AIM window. → NS6 application crashed when trying to close an AIM window.
(Assignee)

Comment 4

19 years ago
resolving worksforme based on reporter's comments. looks like that newer crash 
is the same stack trace as bug 45317
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 5

19 years ago
Adding crash keyword for fix and/or verification escalation
Keywords: crash
Product: Browser → Seamonkey
Group: netscapeconfidential
You need to log in before you can comment on or make changes to this bug.