Firefox 3.0.0.1 freezes after closing tab with a video playing. Can still hear sound!

RESOLVED INCOMPLETE

Status

()

Firefox
Tabbed Browser
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: bwgraham.graham@gmail.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-09-15])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

I have a G mail account. When I visit a TV station newsletter while logged in, and watch a video, everything works just fine. But if I close the tab, while the video is playing, Firefox freezes. But I can still here the sound?! This sometimes happens with other video's, but mainly this. What the.....

Reproducible: Always

Steps to Reproduce:
1.Log in to G mail
2.Click video link in newsletter
3.Close tab while the video is playing.
Actual Results:  
Browser froze!

Expected Results:  
NO browser freezing?

Ausus motherboard with overclocking, AMD 3500+, EVGA 8600 GS, 500 watt power supply,Ad block plus, Fire tune, Tweak network settings (pipe lining, 96, 32, 12, 24, max requests 8. 768 D SL., spy ware blaster, use open D NS set to block ad ware(freaking spellchecker!),Perfect disk 2008, c cleaner,etc., etc. Printer messed up (hp psc 1209), won't clear error, says no communication? Other than this, runs fine.
Firefox doesn't play videos, but a plugin can do that.
Please include the used plugin version and what kind of plugin is used to play.

If the video is using flash then you could try it with flash10beta and if that doesn't help use http://developer.mozilla.org/en/docs/How_to_get_a_stacktrace_with_WinDbg with !analyze -c -hang

Comment 2

8 years ago
Do you still see this problem using the most recent versions of all components?
If you do not, please close the bug with resolution set to WORKSFORME. (Or INVALID if caused by an add-on)
If you do see the problem, please comment in the bug.
Whiteboard: [closeme 2010-09-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.