WinXP SP3 wireless very slow with Firefox 3

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Ross Parker, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Working on a web-based IT project in education (https://tg.esf.edu.hk). Performance on my machine degraded drastically over a two week period, but no one else had the same problem.

Through a process of elimination I determined that SP3 was causing the problem, but only with FF3, not with IE7, and only with wireless, not with a wired connection.

Seems to have same problem on other sites (digg.com, yahoo.com)

Reproducible: Always

Steps to Reproduce:
1. Install FF3
2. Install Extended Statusbar Addon (allows measuring of load time, but not to do with the problem as far as I can tell)
3. Upgrade XP to SP3.
4. Load https://tg.esf.edu.hk
5. Note that loadtime goes from 1-5 seconds before, to 10-20 seconds after.
Actual Results:  
SLOW!

Expected Results:  
FAST!

I love Firefox and Mozilla. Keep up the good work!
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.