bizportal.co.il - no vertical scroll bars

RESOLVED DUPLICATE of bug 398705

Status

Tech Evangelism Graveyard
Hebrew
RESOLVED DUPLICATE of bug 398705
10 years ago
3 years ago

People

(Reporter: Tsahi Asher, Unassigned)

Tracking

Details

(Whiteboard: [contacted], URL)

(Reporter)

Description

10 years ago
the site provides financial news and information in israel.

there are no vertical scroll bars to the main page, so the only way to scroll is with autoscroll (mouse middle click).

the source code contains several iframes, but it appears like the main content area is not in an iframe because when i right-click it i don't see the "this frame >" item.
(Reporter)

Updated

10 years ago
Whiteboard: [contacted]
(Reporter)

Updated

10 years ago
Summary: bizportal.co.il - no scroll vertical bars → bizportal.co.il - no vertical scroll bars

Comment 1

10 years ago
I'm pretty sure this a problem in any browser that isn't IE. It certainly doesn't work any better in Camino.
OS: Windows XP → All
Hardware: PC → All
(Reporter)

Comment 2

10 years ago
Camino is also Gecko. This has to be checked in Opera and/or WebKit based browser, if any.

Comment 3

9 years ago
Dup of #398705?

Comment 4

9 years ago
(In reply to comment #3)
> Dup of #398705?

Probably so.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 398705
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.