If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The 3 "comm-central dep unit test" are stuck on YELLOW

VERIFIED FIXED in seamonkey2.0a1

Status

SeaMonkey
Build Config
--
major
VERIFIED FIXED
9 years ago
9 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

Trunk
seamonkey2.0a1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
<http://tinderbox.mozilla.org/showbuilds.cgi?tree=SeaMonkey&maxdate=1217227710&hours=24&legend=0&norules=1>
{{
Linux comm-central dep unit test %
MacOSX 10.4 comm-central dep unit test %
Win2k3 comm-central dep unit test
}}

***

{{
[iann_bugzilla.at.blueyonder.co.uk - 2008/07/27 16:41:20]
Once changeset 2b63d4eb1fe7
has cycled through should
hopefully stop burning
}}
but they are still YELLOW since then.

NB:
*Just before that, they had 0-3 RED cycles.
*The currently expected status is ORANGE.

***

I wonder if this bug is like bug 445571 / bug 445578.
Serge, please don't file bugs on tinderboxes errors until you've contacted KaiRo (in the SeaMonkey case) or one of the Thunderbird team otherwise.

SeaMonkey tinderboxes are community tinderboxes, under KaiRo's control, and bugs should only be transferred to IT only if they prove to be actual problems with the hardware involved and KaiRo will determine that.

Not a blocker as the majority of tests involved are covered by the Firefox and Thunderbird trees.
Assignee: server-ops → nobody
Severity: blocker → major
Component: Server Operations: Tinderbox Maintenance → Build Config
Product: mozilla.org → Mozilla Application Suite
QA Contact: mrz → build-config
Version: other → unspecified
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> Serge, please don't file bugs on tinderboxes errors until you've contacted
> KaiRo (in the SeaMonkey case) or one of the Thunderbird team otherwise.

Well, I preferred to "document" it now, as KaiRo may not be around these (few) days.

While this may not be the preferred way of doing things, I try and help when and how I can ... as in bug 448218 for example.

> SeaMonkey tinderboxes are community tinderboxes, under KaiRo's control, and
> bugs should only be transferred to IT only if they prove to be actual problems
> with the hardware involved and KaiRo will determine that.

I would have; but, IIRC, mcsmurf suggested me to file it against "mozilla.org" ... and I just did :-/
Target Milestone: --- → seamonkey2.0alpha
Version: unspecified → Trunk
(In reply to comment #2)
> While this may not be the preferred way of doing things, I try and help when
> and how I can ... as in bug 448218 for example.

That is useful, because it is an obvious error caused by a check in. The other errors (tinderboxes going awol) it helps to check if we know about it (especially as they aren't MoCo boxes).

Comment 4

9 years ago
The master got stuck somehow, the process was running but it wasn't doing anything. Restarted it, and everything seems to be back to working.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

9 years ago
All 3 boxes are back to usual ORANGE :-)

***

"Win2k3 comm-central dep unit test on 2008/07/28 16:55:26"
bug 448125.

"MacOSX 10.4 comm-central dep unit test on 2008/07/28 16:25:22"
bug 447999 + bug 448125 (+ bug 448126);
but no more bug 448121 :->

"Linux comm-central dep unit test on 2008/07/28 16:25:20"
a new error :-<
+ bug 448125.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

9 years ago
(In reply to comment #5)
> but no more bug 448121 :->

Still there: got misleading because it appears in the full log only :-/
(Reporter)

Comment 7

9 years ago
(In reply to comment #5)
> "Linux comm-central dep unit test on 2008/07/28 16:25:20"
> a new error :-<

On that build only :-)
You need to log in before you can comment on or make changes to this bug.