Sometime no disabled "Open in New Tab" rightclick on dynamic Bookmarks

VERIFIED DUPLICATE of bug 438909

Status

()

--
major
VERIFIED DUPLICATE of bug 438909
10 years ago
10 years ago

People

(Reporter: sebastian_billau, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Sometime when i would open a Dynamic Bookmark in a New Tab, then are the Menu-Items on the Right-Click-Menu disabled (Open, Open in a new Window, Open in a new Tab) 

Screenshot: http://www.abload.de/img/ffbug36x.png

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 438909

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.