Subscribe dlg: "this space for rent" text shown next to progress dlg

VERIFIED FIXED in M18

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: lchiang, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3+])

(Reporter)

Description

18 years ago
Subscribe dlg: "this space for rent" text shown next to progress dlg

Win32 build: 2000-07-07-10-m17

1) Start Mail
2) File | Subscribe
3) Subscribe dialog appears
4) Notice at the bottom of the dialog, next to the progress dialog, you'll see 
text which reads: "this space for rent"

We need to remove this text before shipping.

Nominate nsbeta3.
(Reporter)

Comment 1

18 years ago
Luis - can you see if this problem happens on the Macintosh builds?
Keywords: nsbeta3
QA Contact: lchiang → luis
Target Milestone: --- → M18

Comment 2

18 years ago
I would think this might go away if/when bug 42998 is fixed.

Comment 3

18 years ago
yes it does.
mac 8.6
build 2000-07-07-10-m17

Comment 4

18 years ago
Adding mail4 triage nomination keyword.
Keywords: mail4
(Reporter)

Comment 5

18 years ago
bug 42998 is not nominated for nsbeta3.  I'll review and see.

+ per mail triage.
Whiteboard: [nsbeta3+]

Comment 6

18 years ago
I suggest a small Mozilla animation in that area to "animate" the waiting user.
:)

Comment 7

18 years ago
reassigning to naving
Assignee: sspitzer → naving

Comment 8

18 years ago
*** Bug 48500 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 9

18 years ago
Fixed, checked in
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 10

18 years ago
changing qa to Esther and verifying this.   fixed long before the branch so no
need for vtrunk in keyword.
Status: RESOLVED → VERIFIED
QA Contact: luis → esther
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: esther → search
You need to log in before you can comment on or make changes to this bug.