Closed Bug 448338 Opened 12 years ago Closed 12 years ago

a typo in configure.in

Categories

(Toolkit Graveyard :: Build Config, defect, trivial)

defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: dev-null, Assigned: dev-null)

References

Details

Attachments

(1 file)

Attached patch Patch v1.0Splinter Review
"--with-l10nbase" in configure.in should be "--with-l10n-base."
Attachment #331611 - Flags: review?(l10n)
Attachment #331611 - Flags: review?(l10n) → review+
Duplicate of this bug: 447886
Keywords: checkin-needed
Assignee: nobody → dev-null
Status: UNCONFIRMED → NEW
Ever confirmed: true
$ hg push
pushing to ssh://hg.mozilla.org/mozilla-central/
searching for changes
remote: adding changesets
remote: adding manifests
remote: adding file changes
remote: added 1 changesets with 1 changes to 1 files

$ hg tip -v
changeset:   16728:f425a83f3535
tag:         tip
user:        Atsushi Sakai <dev-null@hotmail.co.jp>
date:        Fri Aug 15 21:02:27 2008 -0400
files:       configure.in
description:
Bug 448338, a typo in configure.in (--with-l10n-base)
r=Pike
Status: NEW → RESOLVED
Closed: 12 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.