Closed Bug 448350 Opened 12 years ago Closed 12 years ago

assignment to undeclared variable gPrefService warning

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED INVALID
fennec1.0a1

People

(Reporter: dougt, Assigned: Gavin)

Details

JavaScript strict warning: chrome://browser/content/browser.js, line 56: assignment to undeclared variable gPrefService
Status: NEW → RESOLVED
Closed: 12 years ago
OS: Mac OS X → All
Hardware: PC → All
Resolution: --- → FIXED
Target Milestone: --- → Fennec A1
In what scenario does this occur, so I can do a verification on it?
The code that this bug affected is gone in the beta 3 release, so the original bug and this fix are both moot.
I'm moving this to verified: invalid then. Please comments or change the status of this bug if you disagree with it.
Status: RESOLVED → VERIFIED
Resolution: FIXED → INVALID
sorry for bug spam.
Many of the bugs which are marked invalid, I see comments telling it occurred in one version or other. But later it was fixed due to 1) by backingout the patch which made regression or 2) by fixing some other bug.
So if we can identify the bug/patch/reason then we should state that and mark those as FIXED. If not mark as WORKSFORME in that case.
You need to log in before you can comment on or make changes to this bug.