Deformed/unusable email "To:" field

RESOLVED DUPLICATE of bug 312507

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 312507
10 years ago
9 years ago

People

(Reporter: Craig, Unassigned)

Tracking

SeaMonkey 1.1 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 SeaMonkey/1.1.11 equivalent to Firefox/2.0.0.16
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 SeaMonkey/1.1.11 equivalent to Firefox/2.0.0.16

Clicking EMAIL button (bottom right, to left of clip length) brings up email window in which the "To:" field is deformed and inoperable.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.msnbc.msn.com/id/21134540/vp/25907397#25907397
2. Click EMAIL button
3. Sob piteously as you attempt to input recipient address
Actual Results:  
Cannot send email

Expected Results:  
Send email

May be the page's fault, or not. I have no way of knowing.

Comment 1

10 years ago
Mozilla/5.0 (X11; U; Linux i686; rv:1.9.0.2pre) Gecko/2008072213 SeaMonkey/2.0a1pre ID:2008072213

No problems, working as expected.

Seems fixed by bug 312507

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 312507
(Reporter)

Comment 3

10 years ago
We are talking about SM 1.1.11; bug still present, here. Screenshot at http://i101.photobucket.com/albums/m66/cmcad/SM1111_TO_BUG-1.jpg

Comment 4

10 years ago
SeaMonkey 1.1.12pre Mozilla/5.0 (Windows; U; Windows NT 6.0; cs-CZ; rv:1.8.1.17pre) Gecko/20080821 SeaMonkey/1.1.12pre

These bug still appear on SeaMonkey 1.1.12pre.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Version: unspecified → SeaMonkey 1.1 Branch

Updated

10 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

9 years ago
(In reply to comment #4)
> SeaMonkey 1.1.12pre Mozilla/5.0 (Windows; U; Windows NT 6.0; cs-CZ;
> rv:1.8.1.17pre) Gecko/20080821 SeaMonkey/1.1.12pre
> 
> These bug still appear on SeaMonkey 1.1.12pre.

I don't understand why one would reopen this based on v1 testing. Status is intended to indicate whether it works for trunk, unless there are odd circumstances where one wishes to keep the bug open. 

reduping per comment 1 and 2

http://www.msnbc.msn.com/id/21134540/vp/25907397#25907397 no longer has the email link.
Status: NEW → RESOLVED
Last Resolved: 10 years ago9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 312507
You need to log in before you can comment on or make changes to this bug.