Larry thinks https error pages are "not encrypted"

RESOLVED DUPLICATE of bug 420095

Status

()

--
minor
RESOLVED DUPLICATE of bug 420095
10 years ago
10 years ago

People

(Reporter: jruderman, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Steps to reproduce:
1. Load a page with a bogus cert, such as https://kuix.de:9443/
2. While on the error page, click the favicon.

Result: "Your connection to this web site is not encrypted", which is not true.
yeah - there's a bug about making larry react differently to error pages in general.  Why can't I find it?
There it is.  Bug 420095
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420095
You need to log in before you can comment on or make changes to this bug.