If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Double click on certain sites causes Firefox to crash

RESOLVED DUPLICATE of bug 448445

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 448445
9 years ago
9 years ago

People

(Reporter: Luke Schlather, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1a2pre) Gecko/2008072902 Minefield/3.1a2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1a2pre) Gecko/2008072902 Minefield/3.1a2pre

While browsing certain sites, a double click in some divs will cause a crash. 
-any story on slashdot (but not the front page)
-comments on this page: http://peadrop.com/blog/2007/09/17/pretty-emacs-reloaded/
- I got it double clicking on a talkback report.

I'm not sure exactly what's going on, I don't see any obvious onclicks or anything on these sites. 

Reproducible: Always

Steps to Reproduce:
1.Browse to one of the aforementioned sites.
2.Double click.
Actual Results:  
Firefox crashes.

Expected Results:  
Nothing happens.

bp-ecbdf914-5dce-11dd-b631-001a4bd43e5c
bp-6cdfac5e-5dce-11dd-b3f6-001cc45a2c28
Crash IDs:
bp-33624657-5dcb-11dd-a85d-0013211cbf8a
bp-d73e78b8-5dca-11dd-bb3c-001a4bd43ed6
bp-751328ca-5dca-11dd-b6dd-001321b13766
bp-5aff6bae-5dca-11dd-8a31-001cc4e2bf68
bp-3d7299b0-5dc7-11dd-878d-001cc45a2c28
bp-b14eb130-5dc3-11dd-bbac-0013211cbf8a
bp-76eaabd7-5dc1-11dd-93fc-001a4bd43ed6
bp-6675226e-5dc0-11dd-a3f4-001cc45a2c28
(Reporter)

Comment 1

9 years ago
Well, now I've learned how to read crash reports, and found the right search key.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 448445
You need to log in before you can comment on or make changes to this bug.