Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: Melissa, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.0.3705)
Build Identifier: ff3

Nearly everytime I log into yahoo.com to check my email using ff3 the browser will "close due to unexpected error" It happens on several pages. I will update when I have a list of those pages. I did not have this problem with ff2 ever.

Reproducible: Sometimes

Steps to Reproduce:
1.log into yahoo.com
2.click on mail tab
3.
Actual Results:  
Nearly everytime I do this ff3 will "close due to unexpected error"


loaded the page

Comment 1

10 years ago
Have you tried this in Safe Mode (http://support.mozilla.com/en-US/kb/Safe+Mode)?

Comment 2

9 years ago
=> incomplete due to no response to comment 1

however, please comment with additional details if you still see a problem using the newest version of yahoo mail and firefox
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

9 years ago
Status: RESOLVED → VERIFIED
Version: unspecified → 3.0 Branch
You need to log in before you can comment on or make changes to this bug.