Add-ons display the "will be installed when firefox restarts" message and add-ons won't load

VERIFIED INCOMPLETE

Status

()

VERIFIED INCOMPLETE
10 years ago
10 years ago

People

(Reporter: lord.dagda, Unassigned)

Tracking

1.8 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

Worked fine fri the 25th. was off line over the weekend and when I came back it will not load add-ons. Looked and they are there, says "This add-on will be installed when firefox restarts" but nothing happens when I do restart it. Tried deleting the localstore.rdf file and bringing firefox up in safe mode. But nothing. 

Reproducible: Always

Steps to Reproduce:
1.run firefox
2.
3.

Comment 1

10 years ago
What ad-ons were these? Can you give some more information on this issue, this report is somewhat confusing. did you just install these ad-ons, or were they installed before?
Severity: major → normal
Component: Startup and Profile System → Extension/Theme Manager
QA Contact: startup → extension.manager
Version: unspecified → 2.0 Branch
Summary: firefox Stuck in default → Add-ons display the "will be installed when firefox restarts" message and add-ons won't load
(Reporter)

Comment 2

10 years ago
they were installed a while ago. all was working fine. then nothing.

extensions
flashGot
InterClue
reloadevery
Talkback
tektek.org Giai online toolbar
yoyo games instantplay

Themes
firefox default 2.0
harley davidson 1.4
redshift V2 0.96

plug ins
IDM flashplugin 

ALL of them say "This add-on will be installed when firefox restarts". tried to
uninstall them one by one to see which might be causing this error, the one I
uninstall is taken off the list, but when I restart fire fox it's back.

Comment 3

10 years ago
Have you tried this in Safe Mode (http://support.mozilla.com/en-US/kb/Safe+Mode).
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit

Comment 4

10 years ago
Also, what (if anything) did you change, add, take away, etc. from your computer? Any major software upgrades, installs? Firefox update. in short, what happened between the time that the Ad-ons were working, to when they weren't. 
(Reporter)

Comment 5

10 years ago
yea tried safe mode. only changes was off line over the weekend due to my isp  was down. When it came back up on mon, went to use firefox, the  harley davidson theme, flashGot, and InterClue showed they needed updated, so I did. 

 

Comment 6

10 years ago
So you updated them to the latest versions (harley davidson: 1.5, flashGot 1.0.4.5, and InterClue 1.5.6.1 are the latest that you updated to) Then all of your ad-ons stopped working?

Perhaps it is an issue with one of these ad-ons? I can't find anything for these ad-ons, but can you try uninstalling then one at a time with only those three (the ones you updated). Maybe we have one conflicting with something.
Are you still experiencing this issue? If so please can you attach copies of extensions.log, extensions.ini, extensions.cache and extensions.rdf from your profile folder to this bug report. If some of them don't exist let me know.

http://support.mozilla.com/en-US/kb/Profiles
No response in two weeks and we need further details to diagnose this problem,
closing as incomplete.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.