bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

POP check mail causes segfault

VERIFIED WORKSFORME

Status

MailNews Core
Networking: POP
P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: sbeam, Assigned: jefft)

Tracking

Trunk
Future
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When I ckeck mail for one of the four POP accounts I set up, mozilla crashes.
The others seem to work. I deleted and re-entered the account, same result.

here is the debug output: (will provide more if you tell me what you want)

<betty package>$ ./mozilla --mail
.//run-mozilla.sh ./mozilla-bin --mail
MOZILLA_FIVE_HOME=/opt/mozillaM16/package
LD_LIBRARY_PATH=/opt/mozillaM16/package
LIBRARY_PATH=/opt/mozillaM16/package
SHLIB_PATH=/opt/mozillaM16/package
LIBPATH=/opt/mozillaM16/package
ADDON_PATH=/opt/mozillaM16/package
MOZ_PROGRAM=./mozilla-bin
MOZ_TOOLKIT=
moz_debug=0
moz_debugger=
WEBSHELL+ = 1
WEBSHELL+ = 2
CSSLoaderImpl::LoadAgentSheet: Load of URL 'file:
///home/betty/.mozilla/betty1/chrome/user.css' failed.  Error code: 16389
WEBSHELL+ = 3
prefillAccount = null
start message pane with: http://www.mozilla.org/mailnews/start.html
In sortColumn
SetupCommandUpdateHandlers
in showthreads
mailbox://sbeam@pop.ne.mediaone.net/Inbox
In ChangeFolderByURI
In OnFolderLoaded for mailbox://sbeam@pop.ne.mediaone.net/Inbox
In reroot folder
in showthreads
In sortColumn
We are looking for Sent
special folder name = Inbox
WEBSHELL+ = 4
WEBSHELL+ = 5
WEBSHELL+ = 6
WEBSHELL- = 5
WEBSHELL- = 4
mailbox://samuelz%25beam.net@mb.mailbank.com/Inbox
In ChangeFolderByURI
In OnFolderLoaded for mailbox://samuelz%25beam.net@mb.mailbank.com/Inbox
In reroot folder
in showthreads
In sortColumn
We are looking for Sent
special folder name = Inbox
.//run-mozilla.sh: line 29:  1140 Segmentation fault      $prog ${1+"$@"}

Comment 1

18 years ago
Can you get a POP protocol log?

See: http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html

Also, please specify which build (date) you are using. Thanks.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
future per mail triage, pending further information.
Target Milestone: --- → Future
(Assignee)

Comment 3

18 years ago
I am marking this as WORKSFORME. We haven't heard from sbeam for two months 
now... and it works for me.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
verifying to to lack of info and works for us now...
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

17 years ago
I never got any of the Additional Comments until the last one. I would have
given more info if I had. The POP account in question is now defunct, sorry. It
never worked but I have not seen the problem in other accounts since.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.