asks for master password multiple times upon restoration

RESOLVED DUPLICATE of bug 348997

Status

()

RESOLVED DUPLICATE of bug 348997
10 years ago
10 years ago

People

(Reporter: qsheets095, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

When I restarted Firefox after an abnormal closing of the application, it opens multiple dialog boxes my master password before I even have a chance to enter the password in once. 

Reproducible: Always

Steps to Reproduce:
1. Have multiple Firefox windows and tabs open (with at least 1 tab being something you have a password saved for, i.e. Gmail)
2. Make an abnormal closeout, whether it be via Task Manager, or by System Update, or an accidental power failure.
3. Restart Firefox, clicking "Restore Previous Session"
Actual Results:  
I received multiple dialogs asking for my master password. About 1 (one) per window.

Expected Results:  
It should have presented only one dialog asking for my master password.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 348997
You need to log in before you can comment on or make changes to this bug.